Duda 530d e39 - sensor de presion de aceite a relenti

Tema en 'BMW Serie 5 E-39 (1995 - 2004)' iniciado por jerome, 6 Jul 2020.

  1. jerome

    jerome En Practicas

    Registrado:
    6 Dic 2005
    Mensajes:
    416
    Me Gusta:
    16
    buenas

    hace meses el sensor de presión de aceite se encendia al estar a relenti despues de darle mucha "caña" (subida de rpms). Si le daba algo de gas 900-1000rpms se apaga la luz

    Desde que se encendió la primera vez habran pasado como 10000 kms... y siempre me ha pasado a relenti, nunca se enciende cuando estoy dando gas.

    La semana pasada pedi que me cambiaran el sensor y ahora, después de hacer 20 kms normales, se ha encendido de nuevo estando a relenti. igual que antes, si le doy algo de gas, a 900-1000rpms se apaga la luz



    ¿sera de nuevo el sensor que falla?
     
  2. e9cmm

    e9cmm Forista

    Registrado:
    23 Ago 2006
    Mensajes:
    1.337
    Me Gusta:
    420
    Ubicación:
    madrid (spain)
    Modelo:
    e9,e30,e24,e23
    Parece baja presión de aceite, por alta temperatura de este o excesivo desgaste de cojinetes de motor
     
  3. castillo92

    castillo92 En Practicas

    Registrado:
    27 Feb 2016
    Mensajes:
    101
    Me Gusta:
    66
    Ubicación:
    Salamanca
    Modelo:
    E39 520d
    A mi me pasó una temporada, pasaba en el arranque, que tardaba más de lo normal en apagarse.

    Supuse que era el llenado del filtro y así fue... Cambiandolo se solucionó
     
  4. Eduard Gabriel

    Eduard Gabriel

    Registrado:
    17 Oct 2019
    Mensajes:
    6
    Me Gusta:
    0
    Modelo:
    E39
    Me pasaba lo mismo y no me llegaba aceite a la parte de arriba por lo visto mi bomba de aceite estaba mal , eso si a ralenti cuando lo aceleraba un poco a 1000 rpm se quitaba, hazle una diagnosis a ver si tiene buena presion de aceite la bomba
     
  5. torpedo520I

    torpedo520I Forista Legendario Miembro del Club

    Registrado:
    8 Oct 2003
    Mensajes:
    8.593
    Me Gusta:
    27.431
    Ubicación:
    BCN-Platja Aro-León
    Modelo:
    520I/530i (E39)
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Un amigo me llamó por el tema de luz de aceite. Como para mi es serio, a el no se le apagaba.
    Le dije que grua y al taller. No es tu caso.
    Le cambiaron filtro y aceite y dejo de encenderse, era un Golf.
    Se ve que no le habían cambiado el filtro en y estaba colmatado. El si había pagado el filtro en cada cambio. Debemos estar al loro cuando nos hacen los mantenimientos.

    Antes de cambiar nada, lo mas barato, si no estas seguro, sera el filtro. Si te toca pronto, cambia aceite y filtro. Pero tú comprueba MIRANDO que te cambian el filtro.

    No se si este podra ser tu caso

    En un E39, se puede cambiar filtro sin cambiar aceite si este aceite es nuevo. O se puede mirar el filtro como está. Pero en un gasoil, es difícil saber como está si no se tiene experiencia, rapidamente se ponen negros.
     
    Última edición: 12 Jul 2020
  6. jerome

    jerome En Practicas

    Registrado:
    6 Dic 2005
    Mensajes:
    416
    Me Gusta:
    16
    Buenas

    Aceite cambiado a 10w40
    Filtro aceite cambiado

    Me han hexo un test de presion
    A relenti da 0.4 bar
    Creo que debe dar 0.5 a relenti
    Como decia, si lo pongo a 900rpms se apaga el sensor de presion

    Bomba si o si?
     
  7. jerome

    jerome En Practicas

    Registrado:
    6 Dic 2005
    Mensajes:
    416
    Me Gusta:
    16
    Mi fallo es parecido
    Cual fue tu solucion? Cambiar la bomba?
     
  8. jerome

    jerome En Practicas

    Registrado:
    6 Dic 2005
    Mensajes:
    416
    Me Gusta:
    16
    Han cambiado el sensor por el original y pasa igual

    Han mirado la presion
    A relenti 0.4 - KO
    deberia dar 0.5

    A 3000rpms 4.0 - OK
    debe dar 4.2 +/- 0.5

    Falla solo a relenti
     
    Última edición: 26 Sep 2020
  9. david bmw e 36 325 tds

    david bmw e 36 325 tds

    Registrado:
    9 Feb 2011
    Mensajes:
    3
    Me Gusta:
    0
    Ubicación:
    gondomar
    Modelo:
    530DA
    a mi me pasa lo mismo que a jerome sabemos algo del tema como lo as solucionado un saludo
     
  10. MOTORCHECK-PREMIUM CARS

    MOTORCHECK-PREMIUM CARS MOTORES RECONSTRUIDOS Patrocinador

    Registrado:
    12 May 2021
    Mensajes:
    58
    Me Gusta:
    113
    Ubicación:
    ILLESCAS
    Modelo:
    BMW-MINI
    Hola, a ver si os puedo dar un poco mas de claridad al asunto, la presión del aceite varía según la temperatura ya que la viscosidad del aceite cambia, en frio debe de subir por encima de los 2,5 b y caer hasta los 0,8 en caliente (ralenti), por debajo de esto salta el sensor (depende del modelo), 0,4 en caliente al ralenti es garantía de motor roto en breve, el motor está sufriendo un desgaste por falta de lubricación cada vez que está al ralenti y el acelerar no es la solución, se apagará el testigo pero la presión es inferior a la necesaria. Debería de subsanarse sustituyendo la bomba de aceite peeeeeero :nose:hay otros muchos motivos por los que la presión puede caer.
    El acelerar para apagar el testigo es como dar volantazos para que no se encienda la reserva de combustible:facepalm::facepalm:

    Espero que os ayude :fiesta:
     
    A torpedo520I le gusta esto.
  11. Jordi

    Jordi Forista

    Registrado:
    29 Sep 2002
    Mensajes:
    1.028
    Me Gusta:
    39
    Ubicación:
    Expatriado
    Modelo:
    E39 525IA
    Normalmente cuando pasa esto es la bancada del motor que tiene mucha holgura y mucha fuga de aceite.
    Lo suyo es mirar las presiones con un manometro y ver que esten dentro de las especificaciones.

    Estos motores, la mayoria, estan muy viejos y desgastados. El engrase con las normas anticontaminacion soportadas no ha sido lo mas recomendable para estos motores por lo que se suponen ya ya deben de tener un desgaste interno muy importante.

    Enfin la luz te esta diciendo lo que esta pasando.
    Quizas como parche temporal, podrias poner un aceite de mayor densidad, un 20-50W y todo esto mejoraria algo temporalmente.
    Siempre rellenara mejor las fugas y aguantar un poco mejor las cargas de bancada.
    Pero ... es demasiado tarde ...
    Mejor buscar motor alijerado y preparar cambio ...
     
    Última edición: 3 Sep 2021
  12. Cator

    Cator En Practicas

    Registrado:
    1 Feb 2005
    Mensajes:
    351
    Me Gusta:
    161
    Ubicación:
    Cáceres
    Modelo:
    530da, 540i e34
    Imagino que esa presión que te han medido a ralentí de 0,4 bar, es en caliente y que la han medido conectando un manómetro y no de forma digital. Si es así, pon aceite Xw50 y prueba, que de entrada debe apagarse al ralentí.
     

Compartir esta página