Avería Cambiar altavoces Z3 (Hi-Fi)

Tema en 'BMW Serie Z (1987 - Presente)' iniciado por David-AC, 3 May 2022.

  1. David-AC

    David-AC Clan Leader

    Registrado:
    11 Abr 2002
    Mensajes:
    23.788
    Me Gusta:
    5.928
    Ubicación:
    West Coast
    Modelo:
    430d F36 & Z3
    Mi Z3 lleva la opción de altavoces Hi Fi aunque lleva una fuente Kenwood no original. Los altavoces delanteros (los que van a la altura de los pies) estan algo tocados y distorsionan. De que tamaño son y cuáles me recomendáis poner? No pretendo cambiar todo el sistema, solo sustituir los altavoces delanteros por algo que mejore un poco si es posible.
     
    A jordifoose y AdrGarcía les gusta esto.
  2. AdrGarcía

    AdrGarcía Forista

    Registrado:
    27 Oct 2017
    Mensajes:
    2.649
    Me Gusta:
    5.795
    Ubicación:
    Algeciras
    Modelo:
    Z3 Roadster 1.8
    :popcorn::popcorn::popcorn:
    :kiss::kiss::kiss:
     
    A River Man le gusta esto.
  3. puntoloco

    puntoloco Clan Leader

    Registrado:
    11 Mar 2010
    Mensajes:
    17.326
    Me Gusta:
    15.363
    Ubicación:
    Aravaca
    Modelo:
    z3c 2.8@210
    yo probé muchas cosas y lo que ganaba por un lado lo perdía por el otro (graves/agudos) y un día el forero @trulf me regaló los de serie HK, los puse y quedé maravillado, la mejora fue muy sustancial, además encajan y atornillan donde deben.

    No se si nuestro gran @jose luis castela marquez tiene altavoces HK...
     
  4. jortegarop

    jortegarop En Practicas

    Registrado:
    20 Mar 2014
    Mensajes:
    136
    Me Gusta:
    193
    puedes describir un poco más el conjunto de altavoces HK. ¿Cuántos lleva?

    Saludos, José A.
     
  5. Rafa91

    Rafa91 En Practicas

    Registrado:
    20 Ene 2012
    Mensajes:
    197
    Me Gusta:
    276
    Ubicación:
    Sevilla
    Modelo:
    Z3 2.8
    Lleva los altavoces de los pies, dos twitters en cada puerta, dos altavoces de medios tras los asientos, de unos 7 u 8 cm y un subwoofer entre los asientos, donde normalmente va una guantera.

    Lleva un amplificador en el maletero tras el guarnecido, no está a la vista.

    Suena mejor que el equipo estándar? Sí, mucho. Pero si realmente te gusta el sonido no esperes las 1000 maravillas. Suena como puede sonar casi cualquier coche actual. El punto débil es el amplificador. Te dejo el esquema.

    [​IMG]

    Saludos!
     
  6. puntoloco

    puntoloco Clan Leader

    Registrado:
    11 Mar 2010
    Mensajes:
    17.326
    Me Gusta:
    15.363
    Ubicación:
    Aravaca
    Modelo:
    z3c 2.8@210
    Yo solo monté los de los pies y noté una mejora sustancial y eso que llevo el sistema más básico que no lleva ni amplificador...

    Con lo otro que noté mucha mejora en el sonido tras probar varias fue en la radio cuando puse la becker indianapolis, la noche y el día.
     
  7. jortegarop

    jortegarop En Practicas

    Registrado:
    20 Mar 2014
    Mensajes:
    136
    Me Gusta:
    193
    Más o menos ese es mi camino a seguir. Subir un poco de calidad en la radio y quizá buscar altavoces también de más calidad. Pero no quiero meterme un temas de amplificadores ni similar. Que modelo de becker es?
     
  8. jortegarop

    jortegarop En Practicas

    Registrado:
    20 Mar 2014
    Mensajes:
    136
    Me Gusta:
    193
    Muchas gracias, voy a estudiarlo
     
  9. puntoloco

    puntoloco Clan Leader

    Registrado:
    11 Mar 2010
    Mensajes:
    17.326
    Me Gusta:
    15.363
    Ubicación:
    Aravaca
    Modelo:
    z3c 2.8@210
    Yo tengo un becker indianapolis 7969 (la que hicieron para BMW con su logo y los colores exactos) con un cacharro chino para tener musica por bluetooth, se cotizan bastante.

    Luego hay iguales de calidad pero con otros colores de iluminación, las indianapolis normales no tienen bluetooth y las pro si, pero solo para llamadas es el bluetooth de las pro.

    Si no te importa que el color no sea exacto podrías probar algo así.

    https://www.ebay.de/itm/255162138250?hash=item3b68d93e8a:g:wIoAAOSw3LphWf2Z

    La calidad de sonido es otro mundo, nada que ver con radios modernas por mucho que los números digan que tiene más potencia y demás.
     
  10. jortegarop

    jortegarop En Practicas

    Registrado:
    20 Mar 2014
    Mensajes:
    136
    Me Gusta:
    193
    Yo tengo una continental. Me gusta el aspecto. Pero la verdad que la calidad sonora no es demasiada buena
     
  11. David-AC

    David-AC Clan Leader

    Registrado:
    11 Abr 2002
    Mensajes:
    23.788
    Me Gusta:
    5.928
    Ubicación:
    West Coast
    Modelo:
    430d F36 & Z3
    tenia entendido que la impedancia de los HK es mayor (8 ohmios, es posible?). Los mueve una radio normal?
     
  12. jordifoose

    jordifoose Forista

    Registrado:
    24 Ene 2021
    Mensajes:
    1.004
    Me Gusta:
    1.259
    Modelo:
    Z3 2.8
    Mi z lleva el sistema de sonido HK de serie y la verdad que no es gran cosa. Tampoco me importa mucho , la mayoría de las veces apago la música y me deleito con el sonido del motor, ese si es su punto fuerte.
    :sneaky:
     
    Rafa91, Jeep, Pines y otra persona les gusta esto.
  13. Jeep

    Jeep En Practicas

    Registrado:
    14 Ago 2019
    Mensajes:
    148
    Me Gusta:
    323
    Cuando compre el coche, solo sonaban los altavoces traseros y me puse a investigar, tengo el sonido básico, graves en los pies, agudos en la puertas y los traseros de rango amplio.

    Descubrí que el altavoz delantero de graves de la izquierda, lleva incorporado un amplificador, por lo que sustituir el altavoz, implica buscar uno de la medida exacta y desoldar y soldar los cables, al menos en el mio, pero resultó que por una entrada de agua, es una suposición mía, el conector "gordo", con 6 u 8 pines, no lo recuerdo, estaba sulfatado, limpieza, un poco de wd40, enchufo de nuevo, y sorpresa, suena muchísimo mejor de lo que le esperaba.

    Mi sorpresa fué cuando quise cambiar los traseros, que son de 10 cm de diámetro, compre unos alpine acordes a la potencia de la radio, cuando los puse, parecía una chatarra... que decepción, puse los de serie otra vez y los devolví. como dice @jordifoose , muchas veces quito la música y escucho el ligero petardeo del 6 cilindros cuando sueltas gas :love:

    Saludos
     
    A puntoloco y jordifoose les gusta esto.
  14. puntoloco

    puntoloco Clan Leader

    Registrado:
    11 Mar 2010
    Mensajes:
    17.326
    Me Gusta:
    15.363
    Ubicación:
    Aravaca
    Modelo:
    z3c 2.8@210
    Yo tenía ese altavoz con amplificador y simplemente lo desconecté y conecté el de HK y suena mucho mejor ahora y desde luego no puedo poner el volumen a tope
     
  15. Andrés Gimeno

    Andrés Gimeno En Practicas

    Registrado:
    8 Ene 2017
    Mensajes:
    32
    Me Gusta:
    13
    Ubicación:
    Valencia
    Modelo:
    BMW Z3 2.0i
    Buenas gente!

    Sigo con el tema radios becker! Hace poco compre una traffic pro high speed y ahora me he hecho con una indianapolis pro. Monté la primera y me fallaban un par de altavoces. Las conexiones daban algo de pena y pense que seria repasarlas y listo. Bien, ahora he montado la segunda y los altavoces que "no iban" ahora funcionan y otros que antes "iban" ahora no. El adaptador es un BMW a ISO normal y corriente y revisando conexiones y codigos de color de cada altavoz todo parece en orden. Es posible que las soldaduras de las 2 radios estén para repasar? O hay algún otro componente interno que produzca esto? Gracias de antemano!
     
  16. jom

    jom Forista

    Registrado:
    20 Jun 2007
    Mensajes:
    1.384
    Me Gusta:
    1.304
    Yo lo único que puedo hacer es recomendarte JULMAX, en Barcelona. Es un tío que es un máquina de las radios y HIFI antiguas, te repara cualquier Blaupunkt, Becker, Alpine, ... de época sin problema, porque el hombre es un artesano a la antigua usanza, de los de si no hay, se fabrica. Además no es caro. Si lo buscas en Google Maps lo encontrarás.
     
    A AdrGarcía le gusta esto.
  17. Andrés Gimeno

    Andrés Gimeno En Practicas

    Registrado:
    8 Ene 2017
    Mensajes:
    32
    Me Gusta:
    13
    Ubicación:
    Valencia
    Modelo:
    BMW Z3 2.0i
    Buenas Jom! Hablé con el por teléfono. Un tipo muy majo! Todavía no hemos dado con la solución…
     
  18. Andrés Gimeno

    Andrés Gimeno En Practicas

    Registrado:
    8 Ene 2017
    Mensajes:
    32
    Me Gusta:
    13
    Ubicación:
    Valencia
    Modelo:
    BMW Z3 2.0i
    Hola de nuevo!

    al final he dado con el problema. Había cables cruzados en el mazo. 2 negativos amarillo/marrón y un azul/marrón con un azul/violeta (indistinguibles sin muy buena luz). Me ayude de 2 diagramas de cables que os dejo aquí. La foto de los pines para saber cuál es cuál y la lista de la segunda foto con los códigos de color correctos (vi muchos de E36 que no servían).

    También decir que mi Z3 post no lleva segundo amplificador en el altavoz de los pies. Para evitar que os pueda dar paranoia.

    SI TENÉIS DUDAS CON QUE CABLE VA CON QUE, POSITIVI Y NEGATIVO DE CADA ALTAVOZ VIENEN DE SERIE ENROLLADOS ENTRE SÍ.

    Si no tenéis sonido pero la radio va, el cable de “Remote-on” que enciende el amplificador no está bien conectado. Este debe ir al pin “Power Antena” para tener corriente con la radio encendida.

    Codigo color cables:
    https://www.the12volt.com/installbay/stereodetail/175.html

    Lista pines con salida:
    https://images.app.goo.gl/wyqkmmrP4WokfdxU7
     
    A puntoloco y Bomarang les gusta esto.

Compartir esta página