E38 Refloto Fallo inyección. Ahora con video

Tema en 'BMW Serie 7 (1977 - Presente)' iniciado por Miguel Angel Rivas Muñiz, 2 Ene 2022.

  1. Miguel Angel Rivas Muñiz

    Miguel Angel Rivas Muñiz Forista

    Registrado:
    12 Feb 2003
    Mensajes:
    2.154
    Me Gusta:
    56
    Ubicación:
    Rippa Avie-Auriense
    Modelo:
    740d
    Buenas tardes y feliz 2022.
    Resulta que le cambié el motor el día 27 de diciembre, El que quité tenía ya los 560.000km las cadenas de distribución cantaban como las maracas de Machín, luego los rodillos correas ect pedían tambien un cambio urgente. Así como la caja de cambios hacía ruidos raros. y lo que me pedía el mecánico por todo este trabajo, me salía a precio comprar un motor de desguace con 240000km y no me lo pense mucho. El motor suena fino y andando tranquilo va bien, pero en el momento que se le pisa con alegria, tiene dos maneras de comportarse, o se apaga directamente, o el sonido del motor cambia totalmente y suene un claqueteo molesto y sale en ambos casos el mensaje de fallo inyección. Eso sí, en el momento que quitas el contacto y vuelves a arrancar le pasan todos los males.
    Donde puede estar el problema.
    Muchas garcias.
    El motor es el M67D40

     
    Última edición: 3 Ene 2022
  2. Rafael

    Rafael Forista Legendario

    Registrado:
    9 Mar 2003
    Mensajes:
    13.585
    Me Gusta:
    1.987
    Ubicación:
    Guadalajara
    Modelo:
    E38740i y 750iL

    ¿Le has pasado diagnósticos? A ver que cantan.
     
  3. Miguel Angel Rivas Muñiz

    Miguel Angel Rivas Muñiz Forista

    Registrado:
    12 Feb 2003
    Mensajes:
    2.154
    Me Gusta:
    56
    Ubicación:
    Rippa Avie-Auriense
    Modelo:
    740d
    El mecanico me dice que es un inyector pero no le dice cual. Cosa que me parece extraña.
     
  4. Rafael

    Rafael Forista Legendario

    Registrado:
    9 Mar 2003
    Mensajes:
    13.585
    Me Gusta:
    1.987
    Ubicación:
    Guadalajara
    Modelo:
    E38740i y 750iL
    Me imagino que la máquina debería decir cual es el inyector que falla, quizá hay que hacerlo con otra máquina distinta.
     
  5. Miguel Angel Rivas Muñiz

    Miguel Angel Rivas Muñiz Forista

    Registrado:
    12 Feb 2003
    Mensajes:
    2.154
    Me Gusta:
    56
    Ubicación:
    Rippa Avie-Auriense
    Modelo:
    740d
    Mañana hablaré con el mecanico, por inyectores no será, ya que tengo el motor viejo y se que todos los elementos de inyección estan ok.
     
  6. nouseke

    nouseke En Practicas

    Registrado:
    7 Dic 2011
    Mensajes:
    95
    Me Gusta:
    50
    eso es la bomba de alta
     
  7. Miguel Angel Rivas Muñiz

    Miguel Angel Rivas Muñiz Forista

    Registrado:
    12 Feb 2003
    Mensajes:
    2.154
    Me Gusta:
    56
    Ubicación:
    Rippa Avie-Auriense
    Modelo:
    740d
    Te refieres a la bomba general. En que te basas en tu afirmación.
    Gracias por opinar.
     
  8. nouseke

    nouseke En Practicas

    Registrado:
    7 Dic 2011
    Mensajes:
    95
    Me Gusta:
    50
    cambia la bomba de alta presión por la del otro motor, se tarda 15 minutos. eso pasa porque cuando le pisas y tiene que meter mucha presión y al estar mal la bomba no mete lo que tiene que meter y se pone como en modo emergencia e inyecta a baja presión por eso suena como un 25tds o directamente se apaga y al quitar contacto y volver a encender se quita el fallo.
     
    A Miguel Angel Rivas Muñiz le gusta esto.
  9. Miguel Angel Rivas Muñiz

    Miguel Angel Rivas Muñiz Forista

    Registrado:
    12 Feb 2003
    Mensajes:
    2.154
    Me Gusta:
    56
    Ubicación:
    Rippa Avie-Auriense
    Modelo:
    740d
    Tomo nota, ya se lo comunico al mecanico y procederemos a cambiarla.
    Muchas gracias.
     
  10. nouseke

    nouseke En Practicas

    Registrado:
    7 Dic 2011
    Mensajes:
    95
    Me Gusta:
    50
    de nada
     
    A Miguel Angel Rivas Muñiz le gusta esto.
  11. Miguel Angel Rivas Muñiz

    Miguel Angel Rivas Muñiz Forista

    Registrado:
    12 Feb 2003
    Mensajes:
    2.154
    Me Gusta:
    56
    Ubicación:
    Rippa Avie-Auriense
    Modelo:
    740d
    Aquí, podeis oír el cambio de sonido.
    Ya cambiamos la valvula reguladora de presión y el sensor de presión, a petición del mecanico. y seguimos en las mismas. Toca cambio de bomba.
    Saludos.
     
    Última edición: 3 Ene 2022
  12. Miguel Angel Rivas Muñiz

    Miguel Angel Rivas Muñiz Forista

    Registrado:
    12 Feb 2003
    Mensajes:
    2.154
    Me Gusta:
    56
    Ubicación:
    Rippa Avie-Auriense
    Modelo:
    740d
    Pues he cambiado la bomba, y seguimos igual. No queda otra que pasar por la BMW que le hagan un diagnostico y así, ir a tiro fijo.
    Saludos
     
  13. nouseke

    nouseke En Practicas

    Registrado:
    7 Dic 2011
    Mensajes:
    95
    Me Gusta:
    50
    la válvula de regulación cual as cambiado la de la bomba o la del rail?
     
  14. blueboy_gigel

    blueboy_gigel Forista Legendario

    Registrado:
    16 Nov 2009
    Mensajes:
    14.952
    Me Gusta:
    2.431
    Ubicación:
    Motril
    Modelo:
    F30 Pack M
    No tienes a nadie cerca con carsoft o ista para que te haga un diagnóstico?
    Por cierto, cambia de mecánico
     
  15. Miguel Angel Rivas Muñiz

    Miguel Angel Rivas Muñiz Forista

    Registrado:
    12 Feb 2003
    Mensajes:
    2.154
    Me Gusta:
    56
    Ubicación:
    Rippa Avie-Auriense
    Modelo:
    740d
    La del rail.
     
  16. Miguel Angel Rivas Muñiz

    Miguel Angel Rivas Muñiz Forista

    Registrado:
    12 Feb 2003
    Mensajes:
    2.154
    Me Gusta:
    56
    Ubicación:
    Rippa Avie-Auriense
    Modelo:
    740d
    El carsoft ya lo tengo yo, pero es muy escaso para este diagnostico. De mecánico, ya tengo claro que cambio.
     
    A blueboy_gigel le gusta esto.
  17. blueboy_gigel

    blueboy_gigel Forista Legendario

    Registrado:
    16 Nov 2009
    Mensajes:
    14.952
    Me Gusta:
    2.431
    Ubicación:
    Motril
    Modelo:
    F30 Pack M
    Yo usaba carsoft con el e39 gasolina y me acuerdo que decía que bobina tenía rota por ejemplo. Cambiaba la bobina de sitio para comprobar si era de bobina o cableado
     
    A Miguel Angel Rivas Muñiz le gusta esto.
  18. Miguel Angel Rivas Muñiz

    Miguel Angel Rivas Muñiz Forista

    Registrado:
    12 Feb 2003
    Mensajes:
    2.154
    Me Gusta:
    56
    Ubicación:
    Rippa Avie-Auriense
    Modelo:
    740d
    Un buen amigo me comentó que es posible que el problema esté en la centralita, ya que es posible que esta cambie de un coche a otro. Ya no se que pensar.
    Saludos a todos.
     
  19. blueboy_gigel

    blueboy_gigel Forista Legendario

    Registrado:
    16 Nov 2009
    Mensajes:
    14.952
    Me Gusta:
    2.431
    Ubicación:
    Motril
    Modelo:
    F30 Pack M
    Si fuera centralita no arrancaba.
    No sé en diesel cómo va la cosa porque llevo 5 años con diesel y no he tenido que tocar nada de eso.
    En gasolina había siemens y bosch. Si le pones la que no es no arranca. Hice un swap hace 10 años o así
     
    A Miguel Angel Rivas Muñiz le gusta esto.
  20. Miguel Angel Rivas Muñiz

    Miguel Angel Rivas Muñiz Forista

    Registrado:
    12 Feb 2003
    Mensajes:
    2.154
    Me Gusta:
    56
    Ubicación:
    Rippa Avie-Auriense
    Modelo:
    740d
    Puede arrancar, igual el mapa es muy parecido en baja, pero así que se le pide, sale el problema.
    Gracias por tu opinión
     
  21. nouseke

    nouseke En Practicas

    Registrado:
    7 Dic 2011
    Mensajes:
    95
    Me Gusta:
    50
    prueba con el de la bomba
     
  22. Miguel Angel Rivas Muñiz

    Miguel Angel Rivas Muñiz Forista

    Registrado:
    12 Feb 2003
    Mensajes:
    2.154
    Me Gusta:
    56
    Ubicación:
    Rippa Avie-Auriense
    Modelo:
    740d
    Pero si ya cambié la bomba completa.
     
  23. Miguel Angel Rivas Muñiz

    Miguel Angel Rivas Muñiz Forista

    Registrado:
    12 Feb 2003
    Mensajes:
    2.154
    Me Gusta:
    56
    Ubicación:
    Rippa Avie-Auriense
    Modelo:
    740d
    Pues despues de estar en la BMW un mes, no dieron con el fallo. eso sí me dijeron que en 2 cilindros tenía la mitad de compresión y el resto pues no estaba mal del todo, pero algo bajas tambien. Otro mal aguero, es que la luz de presión de aceite con al motor caliente se enciende. Así que ahora estoy en una encrucijada, ver si consigo otro motor y caja o mandarlo al desguace limpiamente.
     
    Última edición: 5 May 2022
  24. A todo esto sabes que el M67... NO lleva prebomba y da fallo inyeccion cuando la bomba del depósito está en las últimas verdad?

    De todas formas lo de que 500mil son muchos kilómetros es relativo, siendo tan delicado el V8 quizás otro motor sería lo suyo desde el principio ¿quizás ver si le vale el M67TU de E65? Porque son motores casi iguales y habrá más.
     
    Última edición: 12 May 2022

Compartir esta página