ACTUALIZACION DME N54 (PPK)

Tema en 'BMW Coding' iniciado por Er_Pipe, 25 Ene 2020.

  1. Er_Pipe

    Er_Pipe En Practicas

    Registrado:
    11 Feb 2009
    Mensajes:
    45
    Me Gusta:
    0
    Ubicación:
    Malaga
    Modelo:
    335i E92
    Buenas, hace tiempo que no escribo en el foro, a ver si a alguien le ha pasado esto, que veo que es común cuando se actualiza la dme. He reequipado con mi autel el performance power kit. En la que he pasado de 7626358 a 7626448 y se instalado con éxito, pero me ha dejado un código de error en la dme 2fa4 juego de datos erróneo. He estado investigando y parece que tengo que modificar del cas algunos datos por este tipo de código. los cambios pueden requerir modificar el comando STAT_BSZ_WERT=0 para restablecer las horas de operación del motor. A alguien le ha ocurrido esto y lo ha solucionado,agradecería consejos. Gracias y un saludo.
     
  2. Er_Pipe

    Er_Pipe En Practicas

    Registrado:
    11 Feb 2009
    Mensajes:
    45
    Me Gusta:
    0
    Ubicación:
    Malaga
    Modelo:
    335i E92
    Bueno ya está resuelto. Si os pasa a alguno, mandarme un privado y os comentaré la solución. Veo que por aquí no surgen muchas ideas sobre este tema que me han podido resolver en otro foro. Saludos
     
  3. cleber

    cleber

    Registrado:
    18 Ene 2022
    Mensajes:
    3
    Me Gusta:
    0
    Modelo:
    BMW 325i
    Buenas, tengo el mismo fallo 2FA4, el coche pierde potencia, es un 325i e90. podria decirme la solucion? muchas gracias.
     
  4. Pilar fuerte

    Pilar fuerte Forista

    Registrado:
    6 Feb 2019
    Mensajes:
    1.102
    Me Gusta:
    314
    Modelo:
    F10
    Igual que se pide ayuda públicamente cuando se soluciona habría que hacerlo públicamente. Para cuando alguien le pase use buscador y lea y haga lo que tu. Entiendo que lo mismo estas molesto porque nadie te contesto no? Pero lo mismo nadie sabia la solución a tu problema. En tu mano esta publicar el que y como se hizo. Seguro que de otras informaciones de otros te a servido a ti aunque en esta ocasión no.saludos
     
    A cleber le gusta esto.
  5. juantg1993

    juantg1993 Forista

    Registrado:
    11 Nov 2017
    Mensajes:
    2.486
    Me Gusta:
    997
    Ubicación:
    Santiago de Compostela/Ponteareas
    Modelo:
    F22 218d
    Por desgracia eso pasa mucho...gente que viene a preguntar cosas, igual nadie sabe, nadie le tiene la culpa. Luego lo solucionan, sean ellos o un taller, y jamas se sabe la solución.

    Luego viene algien nuevo preguntando algo, y tengo visto que le dicen "usa el buscador que ya se hablo..." y de que sirve? Si leera mil hilos inútiles...
     
    A cleber y Pilar fuerte les gusta esto.
  6. cleber

    cleber

    Registrado:
    18 Ene 2022
    Mensajes:
    3
    Me Gusta:
    0
    Modelo:
    BMW 325i
    Buenos días, tengo el mismo problema, podria decir como lo has solucionado? seria de gran ayuda ya que no doy con el problema, intente cambiar los valor con el Inpa pero sin solucion.
     
  7. juantg1993

    juantg1993 Forista

    Registrado:
    11 Nov 2017
    Mensajes:
    2.486
    Me Gusta:
    997
    Ubicación:
    Santiago de Compostela/Ponteareas
    Modelo:
    F22 218d
    La ultima actividad del que lo ha solucionado es del 04-2020
     
  8. cleber

    cleber

    Registrado:
    18 Ene 2022
    Mensajes:
    3
    Me Gusta:
    0
    Modelo:
    BMW 325i
    O sea que ya no esta mas activo en la pagina. que lastima.
     
  9. Pilar fuerte

    Pilar fuerte Forista

    Registrado:
    6 Feb 2019
    Mensajes:
    1.102
    Me Gusta:
    314
    Modelo:
    F10
    Escribe un privado por si tienes suerte le avisa en su correo.aquí si no entra no lo ve
     
  10. Er_Pipe

    Er_Pipe En Practicas

    Registrado:
    11 Feb 2009
    Mensajes:
    45
    Me Gusta:
    0
    Ubicación:
    Malaga
    Modelo:
    335i E92
    Lo siento chicos, no tengo activadas las alertas a mi correo, hace mucho que lo solucione. Ni recuerdo cómo pero fue alterando algo por programación. Lo tengo apuntado en una libreta que utilizo para mi e92 335i n54, así como todos los fallos que me han ido surgiendo y sus soluciones. Siento mucho no haber podido ayudar, suelo estar muy pendiente de mi trabajo, la mecánica y electricidad desde mi propio taller en Mijas, y no suelo estar pendiente al foro. Si alguno de la zona tiene dudas sobre su BMW puede contactarme.
     
  11. Pilar fuerte

    Pilar fuerte Forista

    Registrado:
    6 Feb 2019
    Mensajes:
    1.102
    Me Gusta:
    314
    Modelo:
    F10
    Esta ya claro no clarisimo. Usas el foro para pedir ayuda pero si lo solucionas o te lo solucionan en vez de publicarlo porque no tienes tiempo hay que ir a tu taller???
     
  12. Er_Pipe

    Er_Pipe En Practicas

    Registrado:
    11 Feb 2009
    Mensajes:
    45
    Me Gusta:
    0
    Ubicación:
    Malaga
    Modelo:
    335i E92
    Bueno, solo digo que publiqué esto en enero del 2020, no tenía activada las notificaciones. Ahora sí, en su tiempo miraba el foro y no obtenía respuestas.. han pasado dos años desde mi publicación y he visto estas preguntas. En su día solucione esta avería como suelo solucionar todas las averías que me llegan al taller. Solo puedo decir que cuando se tocan temas de programación de unidades de mando se debe de tener mucho cuidado y tener las herramientas necesarias para no obtener códigos de este tipo. Existen otros foros del tipo e90post en el que se habla de esta avería y puedes obtener una idea del problema. Por eso siempre recomiendo encontrar un buen profesional que sepa lo que puede tocar y lo que no se debe tocar, que realmente es lo más importante. Saludos
     
  13. Pilar fuerte

    Pilar fuerte Forista

    Registrado:
    6 Feb 2019
    Mensajes:
    1.102
    Me Gusta:
    314
    Modelo:
    F10
    Tambien puede poner que es lo que hiciste y con que.... y luego cada uno corra los riesgos que quiera correr o ir directamente a tu taller si no los quiere correr..
     
  14. camaguayo

    camaguayo Forista

    Registrado:
    12 May 2013
    Mensajes:
    1.375
    Me Gusta:
    467
    Ubicación:
    Sevilla
    Modelo:
    E60 535d LCI
    A ver si lo entiendo:
    Pides ayuda y nadie te la da, bien porque no han querido o bien porque no han sabido. Y cuando conoces la solución dices que en este foro no surgen muchas ideas.
    Se supone que un foro es para ayudar, entre otras muchas cosas, y has entrado en él con la intención de resolver tu problema (que alguien te ayude). Pues da ejemplo o no opines/critiques. Y no digas que no recuerdas la solución porque cuando lo resolviste, no lo publicaste y además lo tienes apuntado, según tú.
    Lo que no se debe hacer es preguntar con la intención de criticar si no te contesta nadie o no ayudas a los demás.
    Por cierto, no lo entiendo.
     
    A Pilar fuerte le gusta esto.
  15. Er_Pipe

    Er_Pipe En Practicas

    Registrado:
    11 Feb 2009
    Mensajes:
    45
    Me Gusta:
    0
    Ubicación:
    Malaga
    Modelo:
    335i E92
    Lo siento, pedí ayuda en su momento. Creo que estáis llevando esto a un nivel en que ya me siento atacado. Vuelvo a repetir que fue un fallo de datos erróneos en una uce motor, estas operaciones son muy delicadas y se necesita un determinado equipo. En varios foros no españoles se habla del tema y podéis consultarlo haciendo un poco de investigación. Siento no poder ayudaros y siento que mis palabras no sean de vuestro agrado. Imagino que en este foro existan personas que estén acostumbradas a resolver averías de esta magnitud sin dejar una uce como un pisa papeles. Un saludo
     

Compartir esta página