Duda 2 avisos al hacer diagnosis, 1 de ellos extraño (ayuda)

Tema en 'Foro General BMW' iniciado por Extrema_19, 22 Ene 2023.

  1. Extrema_19

    Extrema_19 Forista Senior

    Registrado:
    26 Mar 2007
    Mensajes:
    3.784
    Me Gusta:
    145
    Ubicación:
    Sierra de Gata (Cáceres)
    Modelo:
    BMW 320D PACK M
    Hola compañeros el caso es que me aparecía 3F40 (sensor de presión de rail (presión máxima sobrepasa) y fallo en los 4 circuitos de incandescencia:
    4212 - Circuito de bujía de incandescencia del cilindro 1
    4222 - Circuito de bujía de incandescencia del cilindro 2
    4232 - Circuito de bujía de incandescencia del cilindro 3
    4242 - Circuito de bujía de incandescencia del cilindro 4

    He cambiado los 4 calentadores porque ninguno tenía continuidad probándolos con el polímetro entonces ya no medí ni la resistencia, lo raro es que me arrancaba siempre el coche y nunca me hacía nada raro.
    También le he puesto el módulo de precalentamiento nuevo (HÜCO), porque no me daban las mediciones acordes con un módulo en buen estado; pienso que al estar los 4 calentadores mal, alguno se "fastidió en cortocircuito" y terminó cargándose el módulo también.


    Mi gran duda es sobre el fallo 3F40, el que tiene que ver con la presión de rail, máxima sobrepasada.
    Nunca he tenido ralentí inestable, incluso en frío. El coche siempre a respondido al acelerador de la manera que se le pedía sin perdida de potencia.
    ¿Creéis que es un fallo que pudiera tener que ver con el haber tenido el circuito de precalentamiento fallando? Lo digo porque repito nunca el coche se ha venido abajo de potencia y como este fallo tiene que ver con el circuito/inyección de combustible en los cilindros..

    agradezco los aportes que me puedan ayudar por donde empezar. Ya que tengo la admisión por montar y me gustaría no tener que levantarla para volver a tener que revisar el fallo 3F40
     
    A Gus le gusta esto.
  2. nebur

    nebur God level Miembro del Club

    Registrado:
    6 Jun 2012
    Mensajes:
    59.191
    Me Gusta:
    96.495
    Ubicación:
    la coruña
    Modelo:
    Mayorista
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    No te estará tocando los huevos la centralita de los calentadores ? En los n57 suele fallar .
     
    A Extrema_19 le gusta esto.
  3. Extrema_19

    Extrema_19 Forista Senior

    Registrado:
    26 Mar 2007
    Mensajes:
    3.784
    Me Gusta:
    145
    Ubicación:
    Sierra de Gata (Cáceres)
    Modelo:
    BMW 320D PACK M
    Pues aún no lo sé porque no le he puesto la admisión y así no puedo arrancarlo/probarlo para pasarle de nuevo diagnosis
     
    A nebur le gusta esto.
  4. adrianmou

    adrianmou Forista Senior

    Registrado:
    23 Jun 2018
    Mensajes:
    5.947
    Me Gusta:
    6.329
    Modelo:
    e46 320d
    Revisa el fusible en este video.

     
    A Gus, nebur y Extrema_19 les gusta esto.
  5. Extrema_19

    Extrema_19 Forista Senior

    Registrado:
    26 Mar 2007
    Mensajes:
    3.784
    Me Gusta:
    145
    Ubicación:
    Sierra de Gata (Cáceres)
    Modelo:
    BMW 320D PACK M
    Ok, a la tarde lo revisaré. Pero este fusible ¿no es el que pertenece al módulo de calentadores?

    Lo digo porque el fallo que quiero corregir es el 3F40, el de la presión excedida en el Common Rail
     
  6. adrianmou

    adrianmou Forista Senior

    Registrado:
    23 Jun 2018
    Mensajes:
    5.947
    Me Gusta:
    6.329
    Modelo:
    e46 320d
    A Gus y Extrema_19 les gusta esto.
  7. Pepe Pótamo

    Pepe Pótamo Clan Leader

    Registrado:
    24 Abr 2003
    Mensajes:
    15.648
    Me Gusta:
    8.611
    Ubicación:
    Sería gracioso... sino fuera cierto.
    Por aclarar, "rail" es el conducto común, que alimenta los inyectores. El sensor de presión suele estar en alguno de los dos extremos del conducto, o en algún punto intermedio (aunque lo más habitual, es que esté en algún extremo).

    Si detecta sobrepresión, se me ocurre que no está retornando bien el gasoil, o que está inyectando poco para lo que la centralita demanda, y el conducto queda sobrepresionado.

    Lo otro que se me ocurre, es un problema en la bomba del gasoil, pero se me ocurre que un problema en la bomba del gasoil, no produzca sobrepresión, sino lo contrario.

    O bien que haya un mecanismo que regule la sobrepresión (tipo un pulmón, o así) que no esté funcionando bien.

    No sé si tendrá algún mecanismo que regule el retorno para controlar la presión en el conducto común. Quizá por ahí vayan los tiros.
     
    A Gus y Extrema_19 les gusta esto.
  8. adrianmou

    adrianmou Forista Senior

    Registrado:
    23 Jun 2018
    Mensajes:
    5.947
    Me Gusta:
    6.329
    Modelo:
    e46 320d
    El rail al frente del coche tiene un sensor de presión, contra la cabina una válvula reguladora.

    Podría ser que una mala lectura de presión llevara a la válvula a abrir de más o que la válvula fallase de más presión en circunstancias que se requiere menor presión.

    Son dispositivos bastante caros para cambiarlos al tuntun.

    Con inpa se pude ver la lectura del sensor, a ralentí debe estar sobre 300 bares. Esto es lo que vi la última vez. Se puede mirar si ese valor fluctúa o si alcanza los valores deseados para ese régimen en la escala de al lado.

    Sobrepresion por bomba en mal estado tampoco lo veo.
     
    A Gus, Extrema_19 y Pepe Pótamo les gusta esto.
  9. Extrema_19

    Extrema_19 Forista Senior

    Registrado:
    26 Mar 2007
    Mensajes:
    3.784
    Me Gusta:
    145
    Ubicación:
    Sierra de Gata (Cáceres)
    Modelo:
    BMW 320D PACK M
    Te pongo en situación..
    Tengo quitada la admisión y he puesto 4 calentadores nuevos y módulo precalentamiento también nuevo.
    Como me daba el fallo 3F40 que hace referencia al sensor presión de rail, presión máxima sobrepasada, pues me dije si puedo comprobar algo antes de...montar la admisión.
    Puede ser que el sensor esté sucio y me de ese error y lo entienda como sobrepresión?

     
    A adrianmou le gusta esto.
  10. adrianmou

    adrianmou Forista Senior

    Registrado:
    23 Jun 2018
    Mensajes:
    5.947
    Me Gusta:
    6.329
    Modelo:
    e46 320d
    Podría ser, pero como te digo es algo difícil de comprobar sin un manometro en línea con la rampa. Conecta inpa y mira los valores de presión.

    Borraste los fallos de los calentadores? El fusible está comprobado? Están conectados los cables de la unidad de precalentamiento y el pequeño al motor de arranque? Hay veces que falla el cable pequeño de la unidad.

    Revisa el cable de la válvula de la rampa, lleva un trozo de goma que lo ancla al colector de admisión y la gente se suele olvidar de eso y lo arrastra al sacar el colector.
     
  11. Extrema_19

    Extrema_19 Forista Senior

    Registrado:
    26 Mar 2007
    Mensajes:
    3.784
    Me Gusta:
    145
    Ubicación:
    Sierra de Gata (Cáceres)
    Modelo:
    BMW 320D PACK M
    Sí, yo el enganche lo quito..


    [​IMG]

    Esta tarde he intentado colocar por debajo elodulo de precalentamiento y tuve que dejarlo porque saqué el tubo de la varilla del aceite...q ví que se movía algo...y tiré un poco y lo saqué y ahora se mueve más fácil...

    ¿El tubo de la varilla de aceite se saca y se mete en el hueco al lado del cárter?
     
  12. adrianmou

    adrianmou Forista Senior

    Registrado:
    23 Jun 2018
    Mensajes:
    5.947
    Me Gusta:
    6.329
    Modelo:
    e46 320d
  13. Extrema_19

    Extrema_19 Forista Senior

    Registrado:
    26 Mar 2007
    Mensajes:
    3.784
    Me Gusta:
    145
    Ubicación:
    Sierra de Gata (Cáceres)
    Modelo:
    BMW 320D PACK M
    Genial gracias. Lo único que noté es que se movía un poco pero teniendo la tórica puesta le costaba, pero después de haberlo sacado se movía un montón incluso con el tubo puesto en su sitio..¿podría haberse caído la tórica dentro?
     
  14. adrianmou

    adrianmou Forista Senior

    Registrado:
    23 Jun 2018
    Mensajes:
    5.947
    Me Gusta:
    6.329
    Modelo:
    e46 320d
    No te sabría decir. No la he sacado.
    Cuando pongas la nueva dale un poco de grasa de silicona.
     
    A Extrema_19 le gusta esto.
  15. Extrema_19

    Extrema_19 Forista Senior

    Registrado:
    26 Mar 2007
    Mensajes:
    3.784
    Me Gusta:
    145
    Ubicación:
    Sierra de Gata (Cáceres)
    Modelo:
    BMW 320D PACK M
    Probaré a sacarlo con un alargador con gancho..como se lo haya tragado:eek::eek:
     
  16. adrianmou

    adrianmou Forista Senior

    Registrado:
    23 Jun 2018
    Mensajes:
    5.947
    Me Gusta:
    6.329
    Modelo:
    e46 320d
    No debería ser un problema, la chupona tiene una malla.
     
  17. Extrema_19

    Extrema_19 Forista Senior

    Registrado:
    26 Mar 2007
    Mensajes:
    3.784
    Me Gusta:
    145
    Ubicación:
    Sierra de Gata (Cáceres)
    Modelo:
    BMW 320D PACK M
    buff pero no sé me raya, no me mola nadaaa.
    He podido ver la junta con una cámara de estas enchufada al móvil (endoscopio) de estas de los chinos, pero no he sido capaz de sacarla. He vaciado el cárter a ver si se movía, pero ya no la veo. He probado con alambres, con una aspirador encintando en la punta un tubo como el de vacío para ver si se quedaba en la punta por la absorción. ¿Sé ocurre alguna idea diferente?
     
  18. adrianmou

    adrianmou Forista Senior

    Registrado:
    23 Jun 2018
    Mensajes:
    5.947
    Me Gusta:
    6.329
    Modelo:
    e46 320d
    Ahora mismo no se me ocurre nada, ten cuidado en no arañar la superficie.
     

Compartir esta página