Brico Comprobación/Sustitución Sensor Presión FAP.

Comprobación/Sustitución Sensor Presión FAP. Errores 004C5E y 004D03 en e90

  1. JACO_MA
    Bueno, a raíz de mi reciente avería (10/2004) y viendo que es un problema recurrente, he decidido hacer una pequeña guía para que sirva de ayuda al resto de compañeros.



    No hay muchas fotos del proceso ya que mi primera intención no contemplaba la realización del brico, pero después de un par de peticiones he realizado esto que casi lo parece.



    Los Errores en cuestión eran estos:


    [​IMG]

    Un poco de información sobre los errores.


    Descripción del error 004C5E:


    Para controlar el filtro de partículas diésel, se compara la presión medida de los

    gases de escape con un valor límite. Si la presión de los gases de escape es

    menor que este, se reconoce el filtro desmontado o un daño considerable. El

    valor límite depende del caudal y los asentamientos de hollín simulados

    continuamente en el filtro de partículas diésel en el campo característico. La

    supervisión ofrece así la posibilidad con el filtro vacío de detectar daños así

    como verificar la plausibilidad, de que la presión de los gases de escape sube

    con el aumento de carga y de este modo se recoge el hollín.


    Condición para la detección del error:


    La comprobación se ejecuta de forma continua en intervalos de 100 ms si se

    cumplen las siguientes condiciones:

    - No hay regeneración.

    - El caudal es superior a 280 m^3/h.


    Condición para el registro en la memoria de errores:


    Tiempo de supresión de rebotes (2000 ms)


    Medida de servicio:


    1. Controlar si el filtro de partículas diésel pudo haberse desmontado (tubo final

    de los sistemas de escape lleno de hollín).

    2. Si la salida de gases de escape del filtro de partículas diésel y el tubo final de

    los sistemas de escape están llenos de hollín, el filtro de partículas diésel está

    defectuoso.

    3. Si la salida de gases de escape del filtro de partículas diésel y el tubo final de

    los sistemas de escape no están llenos de hollín, pero aún así el error está

    memorizado: Manguera al sensor de presión de gases de escape caída o

    sensor de presión de gases de escape defectuoso (los errores del sensor de

    presión de gases de escape están guardados).



    Descripción del error 004D03:


    El error se detecta si la diferencia entre la presión de gases de escape

    antes del filtro de partículas diésel y la presión ambiental son mayores

    que un valor límite.

    Valor límite: 60 milibares


    Condición para la detección del error:


    El control funciona después de la parada del motor en

    postfuncionamiento de la unidad de mando y transcurrido un tiempo de

    espera para una determinada duración de la comprobación.

    Tiempo de espera: 4.7 s

    Duración de la comprobación: 2 s

    conducción activo

    Pruefen_Analyse_Diagnose activo



    Condición para el registro en la memoria de errores:


    El error se registra si persiste más allá del período de tiempo siguiente:

    50 ms


    Medida de servicio:


    1. Comprobar los cables y los conectores.

    2. Comprobar si los tubos flexibles del sensor presentan daños y si están

    correctamente tendidos.

    Si las comprobaciones previas con correctas:

    Sustituir el sensor de presión de gases de escape antes del filtro de

    partículas diésel.





    COMENZAMOS:


    Una vez leída esta información, lo primero y más económico es realizar las comprobaciones que nos indican, para cambiar el sensor tiempo hay…


    Comenzamos ubicando físicamente el sensor, no voy a explicar cómo quitar el cubre motor. El sensor está ubicado en el costado izquierdo, viendo el motor de frente.


    [​IMG]


    Procedemos a soltar el conector y acto seguido tras liberar con un destornillador una pestaña que hace de freno en su parte inferior (número 1 de la siguiente foto), tiramos del sensor hacia la parte delantera del coche y saldrá de su alojamiento. Después de eso, solo nos falta soltarlo del tubo, para esto no hace falta soltar la abrazadera de plástico ya que sale igualmente tirando de él y girando a izquierda y derecha. Después la cortaremos y la pondremos nueva a la hora del montaje (aunque yo personalmente creo que hace más bien poco).



    [​IMG]



    En este punto podemos aprovechar para soplar con aire a presión el tubo para eliminar posibles obstrucciones que pudieran dar lugar a falsas lecturas.



    [​IMG]



    Ahora quitamos el tubo y lo sacamos de su aislante, así podemos comprobar visualmente si tiene grietas y también soplando o haciendo vacío veremos si hay fugas. No creo que sea excesivamente importante, pero fijaros en la posición del tubo al sacarlo del FAP para volver a ponerlo igual. En un extremo tiene un poco de codo y está marcado con pintura roja (ese extremo es el que va al FAP) y al lado contrario azul (lado del Sensor).


    [​IMG]



    Ahora yo lo que hice fue limpiar con un Limpia Contactos de Residuo Cero el conector del sensor y ayudado por un pincho cerrar un poco los terminales del mismo, para evitar posibles falsos contactos.


    [​IMG]


    Y ya por último también limpié interiormente el propio Sensor, metiendo la cánula del Spray limpia contactos y echando producto repetidas veces hasta que el líquido empezó a salir limpio. Después de eso y aprovechando que aún tenía la calefacción puesta, lo puse a secar en un radiador y una vez sin restos de producto, a montar todo y Borrar Errores.


    He de decir que después de esto y tras unos 1500Kms (de los cuales unos 500 de casa al trabajo), no volvieron a aparecer los errores descritos, pero si otro, en esta ocasión el Error 00480A



    [​IMG]



    Esto es un Plan de Comprobación del Sensor "viejo" después de haberlo limpiado



    [​IMG]



    Con la aparición del “nuevo” error y a la vista de estos valores inusualmente bajos, ya no quedaba otra prueba que sustituir el sensor, unos 58€ tienen la culpa en el Concesionario. Fuera de origen y por internet lo podéis encontrar por casi la mitad, pero al haber varios fabricantes yo he preferido montar el de origen.


    [​IMG]



    Después de esto, he vuelto a realizar un Plan de Comprobación del Sensor y en esta ocasión ha arrojado unos valores completamente diferentes.



    [​IMG]



    De momento no ha vuelto a salir ningún error, aunque tampoco le he hecho muchos kilómetros unos 400, digamos que en ciudad.


    En mi humilde opinión, dado que el proceso es sencillo y rápido ya que prácticamente no hay que desmontar nada para realizar la tarea descrita, podéis probar suerte a ver si limpiándolo se soluciona el problema, y si no pues a sustituir.




    Para cualquier duda o consulta, aparte de Google ya sabéis por donde estoy…



    He de agradecer la ayuda prestada por varios compañeros en el post de la avería en cuestión, especialmente (entre otros) a @nacho430 y @hipolitogt.


    Un saludo.


    05/2016

Comentarios recientes

  1. blackshark
    blackshark
    5/5,
    Bien explicado y todas las tareas que para uno parecen sencillas para el que no lo ha hecho , no lo son. Como dices, es sencillo y no hay que desmontar nada. Pero hay que saber hacerlo.